Go Back   Family Tree DNA Forums > Family Tree DNA Communications > Features Requests & Bug Reports Area

Features Requests & Bug Reports Area This forum is for customers to talk about features they would like to see. It may also be used to report potential website issues and account bugs, though you may get faster service by sending those through the Open a Request feature found in the Customer Service link at the top of the forum page.

Reply
 
Thread Tools Display Modes
  #1  
Old 8th May 2017, 01:36 PM
Dviveros Dviveros is offline
FTDNA Customer
 
Join Date: May 2017
Posts: 1
Angry Myorigins Results not working

I transferred my raw data on 4/27 and paid $19 to unlock the myorigins ancestry percentages feature that same day. As of today it's been 11 days and I am still receiving the message to check back in 24-72 hours.
Is anybody else experiencing this problem?
I have already sent two support requests and have received no answer back. I'm especially frustrated because I uploaded a different family members raw data 2 day ago and the report was ready the very next day.
Reply With Quote
  #2  
Old 8th May 2017, 04:16 PM
Auramancer Auramancer is offline
FTDNA Customer
 
Join Date: May 2017
Posts: 2
Similar situation. Uploaded 4/29, no results yet. No support / response to reported issue / forum post. Went as far as messaging their Facebook page, which did reply, but only to say that they couldn't address the problem and noting that I appeared to have already poked the appropriate parties. Disappointed...
Reply With Quote
  #3  
Old 9th May 2017, 01:35 AM
BHarris BHarris is offline
FTDNA Customer
 
Join Date: May 2017
Posts: 3
Well be prepared to wait longer. Mine was done on April 19th and I still get the check back in 24-72 hours. They did send me 2 emails after I inquired, it was odd because the 1st one said that the higher upgraded accounts were being processed first, then the 2nd said it was an IT issue. I can't believe their IT can't figure this out? So, I'm pretty much thinking the 1st one was correct. I don't see me paying more to upgrade that's for sure!
Reply With Quote
  #4  
Old 13th May 2017, 05:10 PM
mimicplay mimicplay is offline
FTDNA Customer
 
Join Date: May 2017
Posts: 2
I'm having the same issue with myOrigins - no results. I did my autosomal transfer from 23andMe data on April 30, 2017. I paid to unlock the additional tools on May 1, 2017. I still get the "Still processing, check back in 24-72 hours."

I did get a response on May 8 about a support ticket I put in regarding the issue, saying that "The data not showing on the myOrigins tool is a bug. The goal was to have this completed early last week, but it is taking longer than expected. I am sorry for this inconvenience. I will send you an email once I have more information."

I haven't yet received an update and I still can't see myOrigin results. Seems like there's definitely some technical problems at FTDNA as, while I type this comment, the forum interface is displaying Spanish language options (Enviar respuesta" instead of "Send Reply."
Reply With Quote
  #5  
Old 15th May 2017, 07:07 AM
onewayroad onewayroad is offline
FTDNA Customer
 
Join Date: May 2017
Posts: 2
I have this same issue. April 27th raw data upload and still says 24 to 72 hours.
Reply With Quote
  #6  
Old 19th May 2017, 11:49 AM
mimicplay mimicplay is offline
FTDNA Customer
 
Join Date: May 2017
Posts: 2
Update, myOrigins Worked Today

I just logged into FTDNA to see if myOrigins was working yet after doing the Autosomal Transfer + unlock upgrade nearly 3 weeks ago - and it was! Yesterday, I submitted a follow-up support ticket asking for an ETA on a fix, and I can now see my ethnic percentages.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mtDNA FMS matches not working for new test results GST Features Requests & Bug Reports Area 23 10th July 2016 10:50 PM
Matrix not working GingerSmith327 Features Requests & Bug Reports Area 2 24th June 2015 12:12 AM
Features not working Jackd Announcements and New Features 0 13th March 2014 11:38 AM
Y haplogroup not working ? Brunetmj Paternal Lineage (Y-DNA STR) Advanced 10 15th December 2012 02:25 AM
GAP settings not working right T E Peterman Family Finder Advanced Topics 4 12th June 2012 09:02 PM


All times are GMT -5. The time now is 12:25 PM.


Family Tree DNA - World Headquarters

1445 North Loop West, Suite 820
Houston, Texas 77008, USA

Phone: (713) 868-1438 | Fax: (832) 201-7147
Copyright 2001-2010 Genealogy by Genetics, Ltd.
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.