View Single Post
  #1  
Old 28th June 2018, 07:31 AM
JoMac53 JoMac53 is offline
FTDNA Customer
 
Join Date: Jun 2018
Posts: 2
Can't add people to family tree, can't submit request for help

Edited to add this problem has been solved. My son had added tracking blocking software to my computer that I didn't know about. I just found it and turned it off and adding new people to my tree works instantly now.
--------------------------------------

I can't add any new people to any of the existing trees I manage under different kit #s, inclusing my own. When I've added the info and click submit it just hangs, spinning and spinning for hours. I tried to find the "Technial" section following the instructions, and only see "Questions" or "Submit a Request" so I tried that. It asks for a valid email address in red letters but there's box to enter one into, and the Submit button doesn't work without it. So hoping I can get help with this here. I'm using Win7 with Firefox 61.0 (64-bit). I don't think you really need a screen shot since it's not showing any kind of error code, just the usual spinning when FF is hung up. This has been going on for over 2 days now. Thank you.

Last edited by JoMac53; 28th June 2018 at 07:40 AM. Reason: Problem solved
Reply With Quote